Error de servlet generado

jamb
09 de Marzo del 2005
Hola a todos, aun no tengo mucha experiencia y quiza alguien podria decirme porque este error:
org.apache.jasper.JasperException: No se puede compilar la clase para JSP

Error de servlet generado:
error: error reading C:ProgramJavajdk1.5.0_01jrelibextmap_frame.jsp; java.util.zip.ZipException: error in opening zip file


Error de servlet generado:
Note: C:ProgramTomcat 5.0workCatalinalocalhost_orgapachejsplogon_jsp.java uses or overrides a deprecated API.


Error de servlet generado:
Note: Recompile with -Xlint:deprecation for details.
1 error

gracias