Error en Servidor de pruebas WebSphere 5

jymcino
01 de Septiembre del 2005
Hola amigos,

Acudo a ustedes para ver si me pueden ayudar con esto:

Estoy trabajando con el ambiente de pruebas Websphere 5, he creado una configuración de servidor en blanco, es decir, no tiene ear asociados.

Al momento de subir el servidor arroja el siguiente error:

[01-09-05 16:33:41:984 VET] 30ce28a3 WsServer E WSVR0003E: El servidor server1 no se ha podido iniciar
java.lang.ExceptionInInitializerError: java.util.MissingResourceException: Can't find bundle for base name com.sun.security.auth.Resources, locale es_CL
at java.util.ResourceBundle.throwMissingResourceException(ResourceBundle.java:724)
at java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:695)
at java.util.ResourceBundle.getBundle(ResourceBundle.java:558)
at javax.security.auth.login.Configuration.<clinit>(Configuration.java:150)
at com.ibm.ws.security.core.SecurityComponentImpl.initialize(SecurityComponentImpl.java:131)
at com.ibm.ws.runtime.component.ContainerImpl.initializeComponent(ContainerImpl.java:706)
at com.ibm.ws.runtime.component.ContainerImpl.initializeComponents(ContainerImpl.java:620)
at com.ibm.ws.runtime.component.ServerImpl.initialize(ServerImpl.java:96)
at com.ibm.ws.runtime.WsServer.start(WsServer.java:119)
at com.ibm.ws.runtime.WsServer.main(WsServer.java:225)
at java.lang.reflect.Method.invoke(Native Method)
at com.ibm.ws.bootstrap.WSLauncher.main(WSLauncher.java:94)
at com.ibm.etools.websphere.tools.runner.api.ServerRunnerV5$1.run(ServerRunnerV5.java:92)

[01-09-05 16:33:42:016 VET] 30ce28a3 WsServer E WSVR0009E: Se ha producido un error durante el inicio


¿alguien me puede ayudar?

Atte
Jaime