problema en la carga de un servlet/jsp

Joseph
29 de Abril del 2005
Hola, es por si alguien me podria ayudar, tengo un problema a la hora de cuando cargo un servlet que me direcciona a un jsp la primra vez que carga me da un error.
"Excepcion generando el informe. Vector Enumeration"
pero al actualizar la pagina ya me funciona me pasa en todos los servlets que me redireccionan.
La enumeracion es la siguiente:
<%
Enumeration enum = ru.getListado().elements();
while ( enum.hasMoreElements() )
{
datosusuario = (Usuario) enum.nextElement();


%>
var Array_<%=datosusuario.getUsuario_id()%> = new Array("<%=datosusuario.getUsuario_id()%>",
"<%=datosusuario.getNick_name()%>",
"<%=datosusuario.getUsuario()%>",
"<%=datosusuario.getDominio()%>",
"<%=datosusuario.getNombre()%>",
"<%=datosusuario.getApellidos()%>",
"<%=datosusuario.getE_mail()%>",
"<%=datosusuario.getTelefono()%>",
"<%=datosusuario.getOcultar_telefono()%>",
"<%=datosusuario.getExtension()%>",
"<%=datosusuario.getOcultar_extension()%>",
"<%=datosusuario.getMovil()%>",
"<%=datosusuario.getOcultar_movil()%>",
"<%=datosusuario.getExt_movil()%>",
"<%=datosusuario.getOcultar_ext_movil()%>",
"<%=datosusuario.getFax()%>",
"<%=datosusuario.getCompania()%>",
"<%=datosusuario.getDepartamento()%>",
"<%=datosusuario.getUbicacion_id()%>",
"<%=datosusuario.getPuesto()%>",
"<%=datosusuario.getFoto()%>",
"<%=datosusuario.getEstado()%>",
"<%=datosusuario.getF_alta()%>",
"<%=datosusuario.getF_baja()%>",
"<%=datosusuario.getBloqueo_temporal()%>",
"<%=datosusuario.getObservaciones()%>");

<%

} //fin While%>
lo hago creando arrays.
Si alguien supiera a que es debido, porque solo me pasa la primera vez que la cargo.