servlet api

mario
04 de Febrero del 2006
Hola, soy nuevo en el mundo java, tengo un inconveniente importante, tenemos que migrar una aplicacion (servlets) tomcat 3.3 a tomcat 5x, el tema con tomcat 5 la aplicacion se comporta bastante mal, es posible utilizar el api de tomcat 3 ?? osea utilizar el servlet.jar (version tomcat 3) en conjuncion con el servlet-api.jar de tomcat 5 ???
desde ya muchas gracias
Saludos
Mario B.