Exportar a Excel

DiNeich
18 de Noviembre del 2003
Hola!!
Estoy exportando unos datos a una hoja excel, esto se produce sin ningun problema, pero a la hora de incluir alguna formula, que se la paso como un texto,
el valor de la celda es correcto =SUMA(E2:E53), pero donde deberia salir el resutlado, aparece #¿NOMBRE?,
a que es debido esto?, neceisto ayuda desesperadamente.
Muchas Gracias por alticipado