?? no es una aplicacion win32 valida

Ricardo
25 de Junio del 2003
A ver si alguien me puede echar una mano.
Cuando compilo un exe en la versión 6.0 con windows 98 y lo hago correr en windows XP me dice que no es una aplicacion win32 valida. He visto algunas contestaciones acerca de que si instalo el service pack 5 de visual fox esto no ocurriria.
No consigo este sevice pack entre mis discos de instalacion. Alguien podría decirme donde conseguirlo?

marcol
25 de Junio del 2003
El problema es que tenes activado el control de versión y eso es un error de fox, no te va andar en NT 4 ni en XP.

Solución: Desactiva la casilla control de versión y compila nuevamente.