No puedo instalar vfp7 en win98se.

jmo14
01 de Abril del 2004
El instalador de fox me pide y2k.exe e y2kw98_2.exe. Los baje del lugar que me propone, pero cuando ejecuto estos update, me dicen que no corresponde a mi version de windows. Que pasa?

virus b
01 de Abril del 2004
Tal ves sea otra pequeña "trampita" nuestro señor Bill, y no permita instalarlo en Win9x, porque la mayoria de los programadores lo instalan en WinXP, al igual que el Visual Studio.Net

analista de sistemas
01 de Abril del 2004
mira yo he instalado fox pro en distintas plataformas
98, 98se, 2000 y nunca he tenido problemas lo que si automaticamente te hace instalar unos paquetes de actualizacion luego de completar esa tarea se instala fox. Ahora puede ser que tu copia esta hecha.