NullPointerException

AIkanaro
09 de Marzo del 2006
Hola a todos.

La verdad es que no he parado de leer por ahí, que instalar Eclipse y sus plugins, concretamente el entorno visual, es muy fácil.

Tengo WXP, y he instalado :

* j2sdk-1_4_2_10-windows-i586-p.exe
* eclipse-SDK-3.2M5a-win32.zip
* emf-sdo-xsd-SDK-2.2.0M5.zip
* GEF-runtime-3.2M5.zip
* VE-runtime-1.1.0.1.zip

Hasta aquí todo bien. El problema lo tengo cuando intento abrir una clase con el entorno visual, o crear una nueva. Me sale la paleta, pero si quiero insertar algún objeto visualmente, no me lo integra, en código tengo el JFrame, pero visualmente no me aparece en el entorno de Eclipse.

Además si salgo y vuelvo a entrar me da el error :
"java.lang.NullPointerException"

Agradecería mucho la ayuda, ya que quiero programar con Eclipse, pero se me están quitando las ganas.

Muchas gracias

neossoftware
09 de Marzo del 2006
Pues que mal que no puedas empezar a programar en Eclipse, pero esa no es excusa para lo que mencionas "Pero se me están quitando las ganas".

Porque no te bajas la suite de eclipse que trae todo integrado:

GEF, EMF etc:

http://www.eclipse.org/downloads/download.php?file=/webtools/downloads/drops/R-1.0-200512210855/wtp-all-in-one-sdk-1.0-win32.zip

Saludos y echale muchas ganas!!!

aikanaro
09 de Marzo del 2006
Muchas gracias neossoftware.

Me ha funcionado a la perfección. Supongo que sería algún problema de la versión 3.2, porque esta (que es la 3.1) funciona perfectamente.

Vuelvo a tener ánimos.

Gracias de nuevo