WEBSERVICE

jesave
19 de Enero del 2006
Estoy tratando de empezar a realizar un webservice con jbuilder Enterprise 2006 y Tomcat 4.1, he seguido los pasos q vienen en la ayuda de jbuilder y todo va bien hasta el último paso donde me sale un mensaje y después un error.

Los pasos q muestra el jbuilder son :
1. Crear un nuevo proyecto en jbuilder
2. Usar el wizard "Axis Web Service Server configuration", creando un nuevo servicio web dentro de un módulo, (menu File).
3.Crear un javabean
4. Arrastrar el javabean a la pantalla q aparece llamada "Webservice Designer"
5. Dar clic en Project/Make Project
(aqui megenera un archivo Bean1.wsdl)

6. Dar click derecho sobre el nombre del módulo que se creo en paso 2 y elegir run using Web service Server para deployar el webservice
7.Aparecerá la consola de administración de Axis

Aqui me aparece un mensaje q dice :

"No appropiate node to show Web View for "/WebModule1/", but the web server has been started".

donde WebModule1 es el nombre del mi modulo web q cree en el paso2

despues si quiero hacer probar el webservice doy doble clic derecho sobre Bean1ServiceTestCase.java q se creo al haber ejecutado el paso 6 junto con otras clases pero me manda el siguiente error:

javax.xml.rpc.ServiceException: Error processing WSDL document:
java.io.FileNotFoundException: http://localhost:8080/WebModule1/services/Bean1?WSDL
at org.apache.axis.client.Service.initService(Service.java:249)
at org.apache.axis.client.Service.<init>(Service.java:164)
at org.apache.axis.client.ServiceFactory.createService(ServiceFactory.java:198)
at proywebservtomcat4_1_pba2.generated.Bean1ServiceTestCase.testBean1WSDL(Bean1ServiceTestCase.java:18)

De verdad necesito ayuda acerca d esto, porfavor!!
espero me puedan dar una ayudada!!

Gracias d antemano!!