Formularios

Eheye
19 de Febrero del 2004
Hola, tengo un problema y no puedo resolverlo, tengo varias tablas que estan relacionadas a otra, cada vez que doy de alta un registro en la tabla principal, lee registros de las otras tablas pero al momento de grabar el registro no me almacena la informacion, espero alguien me pueda ayudar.

LUIS
19 de Febrero del 2004

al paracer tus tablas les hace falta algo por alli
mira ve a la DATAENVIROMENT de la forma y te aparecen las tablas relacionadas

ve a las propiedades y revisa la opcion
BUFFERMODEOVERRIDE esta opcion tiene que estar en el nunmero 5-OPTIMISTIC TABLE BUFFERING si no se encuentra en este modo nunca se te grabaran los datos.

tambien pueda ser que a la hora de grabar datos estes selecionando otra tabla, fijate bien es un error muy comun el tene el foco de otra tabla y no el correcto,

avisame si funciona sino mandame la forma y yo con mucho gusto te la reparo y te digo exactamente cual es el problema

espero que te ayude !!!

adios

Inaki
19 de Febrero del 2004
LINDA, LO MAS POSIBLE ES QUE NO ESTES GRABANDO LA INFO EN CADA UNA DE LAS TABLAS.... YO PARTICULARMENTE NO TRABAJO CON TABLAS RELACIONADAS (SI SI... YA LO SE, SOY UN LOCO) SI NO CON PURAS TABLAS SIMPLES, SOLO LAS AGREGO AL FORM Y SEGUN LAS NECESITE LAS VOY INVOCANDO, SI QUIERES GRAVAR EN VARIAS TABLAS SOLO LAS LLAMAS Y LE DICES QUE ES LO QUE QUIERES GRAVAR Y EN QUE CAMPO... NO ES MUY DIFICIL PERO SI TIENES DUDAS ESCRIBEME A VER QUE SE PUEDE HACER


PD: AHORA MI MAIL ESTA MEDIO FOTUTO, SI QUIERES CHATEAMOS POR AQUI...

SALUDOS